Does Tizen Studio support JDK/OpenJDK 10/OpenJDK 11?

Tizen Studio does not support JDK/OpenJDK 10/OpenJDK 11. You must install Oracle Java Development Kit (JDK) 8 or OpenJDK 12 for Tizen Studio 3.5 or above. 
 
If you have JDK/OpenJDK 10/OpenJDK 11 installed on your system and you install Tizen Studio, it may install, but you will not be able to launch it. No error messages are displayed when you try to launch Tizen Studio.
 
Further information
Find prerequisites for installing Tizen Studio here:
 
The OpenJDK 12 and OpenJFX Installation Guide is located here: