Where is Samsung Certificate Extension

hi dear, i have question about instalation of tizen studio.

so honestly i have to try instal tizen studio and getting success at all in many computer or laptop of my friends.

but i got a bit problem now, so i have to install Tizen Studio 1.2, and at the part where i must install Samsung Certificate Extension at Extension SDK or Configuration, i still can't see Samsung Certificate Extension. i try to change the package repository url but still at extension sdk i can't see Samsung Certificate Extension.

any idea about that?  thankyou so much.. 


7 Replies
André Reus


Please check the configuration of Package Reporisory from Package Manager Setting Config

Check this URL and also check Extention SDK url

Make sure Samsung Certificate Extention is activated here and URL is right. 


orlando nandito nehemia

so this is my problem here.. actually if i change the repository url at other pc, samsung certificate extension is available.. but at this one pc, theres nothing here.. 

André Reus

Simple add the Repository URL by clicking on the '+' icon and put the name and URL given in the picture here. Also make sure that is 'On' in Activation column. 

After adding it, you will see it on the package list 

orlando nandito nehemia

after i try to add repository url using this :

i got this error after i make activation is on

André Reus

Can you manually download the zip by clicking on the URL ? 
And you can also check this URL which is previous version =>

Also please check Proxy Setting... System Proxy settings should have been selected by default. 

If still not works, i would recommand to uninstall current version with all the directory and download new Tizen Studio and intall again. 

André Reus

Did you solve the problem?

orlando nandito nehemia

hi @André Reus thankyou so much for your help.. yes finally i have to solved this problem. and for note.. the problem is actually in my windows user profile name. i name it as "b@computer" so the tizen studio cannot really access the character @ or other.. and after i reinstall my windows and this works again.. thankyou so much for your help..