Unable to login in Certificate Manager

I can't log in to my samsung account in Certificate Manager.

The problem is that the login window opens in internet explorer.

I have windows 11. My default browser is set to Google Chrome. I tried changing to firefox but it also opens in internet explorer.


3 Replies
Henry Morgott

Sorry, I have no option but to login.....

I am really sorry.

Test Testowy

is there no way to force which browser to launch this login window?

Marius Mazilu

I have the same problem. I am unable to login to the certificate manager and cannot create a certificate :(

It seems to default to internet explorer, and authentication does not work at all