Remote device manager not recognizing my galaxy active watch

I recently installed Tizen Studio with IDE and tried to run my code on a target device but the 'Remote Device Manager' doesn't show my device 

i tried to follow all the precautions like:

1)turning off Bluetooth

2)confirming IP address 

i connected my laptop and watch to my mobile hotspot.

when i tried to connect manually (+ sign)  issue I faces was I don't know how to find the device name.

when I tried to turn it on on connected devices page it gave me an error saying reasons can be:

-device already connected to another device (it was not)

-The remote device running o non-standard port 

-no IP address, please check connection (it was connected as ping test worked)

View Selected Answer


4 Replies
sisir pynda

BTW my debugging mode was turned onn on my watch

Mark as answer
sisir pynda

Self resolved ...... after few days I just closed all browser windows and restarted my computer and it connected

Peter Groft

Open the Galaxy Wearable app, tap Watch settings, and then tap Sync phone settings.

Note: On some models, you can skip tapping Watch settings and simply select Sync phone settings from the main menu.

Tap the switch next to Sync Wi-Fi networks to turn the feature on or off.

Once the sync is enabled, you'll need to enable Wi-Fi on the watch. The default setting is Always off, which will never connect to a Wi-Fi network. On the watch, open Settings, and then tap Connections.

Tap Wi-Fi, and then tap Wi-Fi again. From here, tap your desired option:

Choose Auto if you'd like Wi-Fi to be enabled automatically when the watch loses its Bluetooth connection to your phone.

You can also choose Always on, but this option will use more battery.

Hope This Works,