Languages

Menu
Sites
Language
"Profile tag cannot be used" publish my application on store

hello,

i get this message when i try to publish my application on store:

"Profile tag cannot be used to the web applications which has API Version lower than 2.3. Please edit the config.xml file, and then upload the file again."

thnak you

Responses

14 Replies
Marco Buettner

Change required version to 2.3 on config.xml

Vikram

Hi,

Could you post your config.xml here and did you build your 2.2.1 version code on SDK 2.3? 

AVSukhov

Hello,

as Marco comment, you need change required_version on your config.xml file.

sonron dickin

 
May I ask if you built the 2.2.1 version code using SDK 2.3 and if so, could you share your config.xml with me?   

beko xa8

Remove required version