Certificate Manager not Opening on Tizen Studio for Windows

I am running Tizen Studio 3.2 on Windows

I've developed an application and I am ready to deploy it to real hardware for testing. The problem I am running into is that the Certificate manager isn't starting.  I'm not getting an error or any feedback. It simply doesn't respond. I've tried starting it by clicking on the Certificate icon in Tizen Studio, by selecting Tools->Certificate Manager in the Tizen Studio 3.2 menus, and I have tried starting the certificate manager directly from my program list. In all cases there is no response at all. 

I've tried uninstalling and reinstalling the certificate extensions with the package manager.  It has had no effect on the outcome. 


What gives? How do I figure out why it won't start so that I can get it started?




3 Replies
Tiny Titles

I am in the same situation, did you find a solution?


I'm also facing this issue, but on mac. The certificate manager is simply not responding or opening.


got the solution. You need to install the certificate manager from the package manager > Main SDK > Tizen SDK tools > Certificate Manager