Languages

Menu
Sites
Language
Cannot create Native App

Hi,

I'm willing to develop a native application using Tizen Studio, but so far I cannot even create a template or a sample of native type. 

There is absolutely no problem with Web Application, but when I want to create a new project I can't select `Native App` in the wizard (see attached image).

I tried to uninstall Tizen and reinstall it. I tried on an ubuntu and on a mac computer without success. I use the jdk-8 from oracle and I installed all native package using tizen package manager.

Am I missing something ?

Thanks for the help you can provide

EDIT: I've been trying to createn a native App on a TV device, and I find out it's not possible this kind of device... Sorry for the misleading question.

Edited by: Anonymous on 02 Sep, 2020

Responses

3 Replies
Dubai First Seo SEO

Dubai First Seo is the top IT company in Dubai and has been optimizing websites.
Our dedicated search marketing experts in Dubai have been able to implement successful SEO strategies and tactics to assist many websites and businesses for better ranking in Google’s search pages.

Dubai First SEO

 

 

Dubai First Seo SEO

SEO Experts Dubai, SEO Dubai, SEO Company In Dubai,

We provide one window digital marketing solution that includes SEO, PPC, Web & Mobile application development. 

jack blight

SEO of mobile applications is very important. This will help you to promote your application in the search engine. There are many services for auditing your web resource or site (here is an excellent review ), and the most interesting is free.