Trouble with Tizen studio

I've tried installing Tizen Studio on multiple platforms, and I'm having issues on all of them:

  • on macOS it crashes on startup, regardless of the JDK used (I've tried both JDK 11 and JDK 8), trying to launch it via terminal shows the prompt to install java 1.6 or newer (Note: all other software based on java works, my JAVA_HOME is set and 'java' executable is on my path)
  • on Windows I am able to install and run Tizen Studio with JDK 1.8.0_202, however when trying to start emulator manager the software crashes with "Exception: com/sun/jna/Native", so I'm unable to create a virtual device

I've also tried installing the studio on Linux machine, however since I'm not using Ubuntu I'm unable to do so. The most recent post on installing on other distributions is from 2013 and is severly outdated.


Is there any way of installing the development kit on another Linux distribution (I don't necessarily need the studio, I could work with other IDEs/editors)?

How can I fix the emulator manager on windows?

Is there any way to run on JDK 11?


2 Replies
Gaurang Khanwalkar


As of now JDK 11 is not supported. I would request you to uninstall jdk 11 completely and install jdk 8(make sure both the JDKs are not present. Only JDK 8 should be available in the installed path). You can also check java version using `java -version` and check the version is right.

Please use the above link to download the latest version of Tizen Studio.

If the problem still persists, I would like you to provide us following details:

1. MacOS version and Windows version (64/32)

2. Exact version of JDK

3. At what point it crashes, while installing or while launching Tizen Studio. Does it ask for workspace

4. Tizen studio version

5. And if possible log files(HOME/tizen-studio-data/ide/log)

P.S. We checked on our machines and did not find any issues.



Tizen Studio version is in all cases 3.1 (Latest available at the time)


For windows the versions are as follows:

Microsoft Windows [Version 10.0.16299.371] (64 bit)

Oracle JDK 1.8.2_202,

Crashes when trying to launch emulator manager


For mac:

macOS 10.14.3

Oracle JDK 1.8_202

Crashes when starting Tizen Studio, before asking for workspace