[resolved] RD-PQ and Tizen 2.2 - lack of hardware buttons

So I updated my RD-PQ device to Tizen 2.2 in order to ensure my apps are compatible with the new version, but the problem is that Tizen 2.2 requires hardware back and menu buttons and the RD-PQ device doesn't have those, making many things not work properly on there. Is there some way to emulate these keys? Like for example android-style software buttons, or even remapping the volume keys, or something like that.

Edited by: Brock Boland on 17 Mar, 2014 Reason: Paragraph tags added automatically from tizen_format_fix module.


4 Replies
Kamil N
RD-PQ has these buttons. They are in the same place like in Galaxy s3 however they are not highlite.
Peter Holak
When I touch the place where the Galaxy S3 buttons would be, nothing happens - I tried both in the settings app and in my own app...
Marco Buettner
Check if you flashed the latest system image for this device! System Image:
Peter Holak
Thank you, flashing that solved the problem. Somehow I skipped over that part when reading the instructions on the wiki, my fault.