not able to post comment

When I am posting comment I am getting below error. I try to post comment again after 10 minutes but same error.

The spam filter installed on this site is currently unavailable. Per
site policy, we are unable to accept new submissions until that problem
is resolved. Please try resubmitting the form in a couple of minutes.

Edited by: Brock Boland on 17 Mar, 2014 Reason: Paragraph tags added automatically from tizen_format_fix module.


7 Replies
Stephen colbert
Me too!!!
is there any one who faced same problem.
Jannie Marie Co
The site might still be under moderation due to great number of comments. Thanks for posting anyway! buy targeted twitter followers
wuckertrhea wuckertrhea

Due to the large number of comments, the site may still be being moderated. Anyway, thanks for publishing! 

Mia Barrett

I had this problem before but I tried copying and pasting a bunch of documents and it worked. 

Michael Arrington

As the message suggests, you can try resubmitting the form after a few minutes. However, if the spam filter is consistently unavailable, this might not resolve the issue